ثبت نام
Prerequisite Direct Link

Microsoft .NET Framework 4.5

(Full Stand alone package)

http://go.microsoft.com/fwlink/?LinkId=225702

Or

Download tFx45_Full_x86_x64.exe from stand alone section from

http://msdn.microsoft.com/en-us/library/5a4x27ek.aspx

Windows Management Framework 3.0

http://www.microsoft.com/en-us/download/details.aspx?id=34595

Microsoft SQL Server 2008 R2 SP1 Native Client

Download 1033\x64\sqlncli.msi from

http://www.microsoft.com/en-us/download/details.aspx?id=26728

Windows Identity Foundation (KB974405)

http://go.microsoft.com/fwlink/p/?LinkID=226830

Windows Identity Extensions

http://go.microsoft.com/fwlink/?LinkID=252368

Microsoft Sync Framework Runtime v1.0 SP1 (x64)

http://go.microsoft.com/fwlink/p/?LinkID=224449

Windows Server AppFabric

http://go.microsoft.com/fwlink/?LinkId=235496 

(Note: don’t install WindowsServerAppFabricSetup_x64_6.1 this is not the correct version that

SharePoint installer seeks)

Download it but don’t install it by yourself since it needs configuration, hence install all other

prerequisites in this article (except this one) then let the prerequisite installer to install AppFabric

and configure it manually for you by running the following command from command prompt:

prerequisiteInstaller.exe /appfabric:[Full AppFabric Installer path]

clip_image004

D: is the CD drive where SharePoint installer is placed

Microsoft Information Protection and Control Client

http://go.microsoft.com/fwlink/p/?LinkID=219568

Microsoft WCF Data Services 5.0

http://www.microsoft.com/en-us/download/details.aspx?id=29306

Cumulative Update Package 1 for Microsoft AppFabric 1.1 for Windows Server (KB2671763

Download AppFabric1.1-RTM-KB2671763-x64-ENU.exe from

http://www.microsoft.com/en-us/download/details.aspx?id=29241

You need to Install AppFabric from above first then run this update,

dont run this update if appFabric above is not installed yet

نوشتن دیدگاه


تصویر امنیتی
تصویر امنیتی جدید